61 posts neste tópico

*** UPDATE: Placas 4XX com memória Hynix e algumas 5XX estão tendo problemas com essa versão do PolarisBios Editor, é aconselhável usar no lugar o SRBPolaris V2.62 **

Esse tutorial é uma introdução ao conceito de Biosmod na linha AMD RX (RX470/RX480/RX570/RX580). 

Nele será usado as ferramenta:

 Polaris Bios Editor que se encontra em anexo logo abaixo (ou pesquise e baixe de outra fonte na internet), GPU-Z que poderá ser baixado clicando aqui e o ATIWinflash que também pode ser baixado clicando aqui.

EO0oCH9.pngxTI3UfO.pngwKhAQn2.png

Através do GPU-Z, identifique o tipo da memória de sua placa:

tcIIOWM.png

As memórias deverão ser de um dos tipos: Samsung, Hynix, Elpida e Micron.

Melhores resultados de biosmod poderão ser obtidos com a Samsung. Logo atrás Hynix e Elpida. Memórias da Micron embora seja possível fazer o biosmod, foi relatado problemas para identificar a placa após o procedimento via Polaris Bios Editor, caso aconteça com você, reverta para bios anterior.

FgeMnAp.png5B8UqJr.png

Faça backup da bios pelo próprio GPU-Z, em caso de placa com dual bios, é recomendado você ter uma cópia salva de cada bios.

Abra o Polaris Bios Editor, use o botão ABRIR e selecione a .ROM salva no passo anterior, o programa será populado pelos dados da sua Bios como na imagem abaixo:

DgaZJip.png

Campos para editar:

POWERPLAY
  Max GPU Freq. (MHz): 
Frequência limite (pode ser desbloqueada pelo MSI Afterburner)
  Max Memory Freq. (MHz): Frequência limite (pode ser desbloqueada pelo MSI Afterburner)

GPU
  1260 (último campo - a frequência varia de acordo com a placa): Frequência máxima a se atingir em 100%. Edite esse campo com os valores de OC que você obteve os melhores resultados.

MEMORY
  2000 (último campo - a frequência varia de acordo com a placa): 
Frequência máxima a se atingir em 100%. Edite esse campo com os valores de OC que você obteve os melhores resultados.

POWERTUNE
  TDP (W):
Você poderá aumentar o TDP (isso irá aumentar o consumo e também a mineração, faça o cálculo para ver se o aumento vale a pena). 

TIMING (MHz) 
  1500: Copie o valor daqui se sua memória for de 4GB e cole em todos os campos abaixo.
  1650: Valor do 1500 se a memória for de 4GB, caso contrário, não mexer.
  1750: Valor do 1500 se a memória for de 4GB, caso contrário, não mexer.
  2000: Se a memória for de 4GB, valor do 1500, caso for de 8GB, copiar aqui o valor do campo do 1750.

Para ficar mais claro o campo TIMING:

Modelos 4GB: Copiar valor do campo 1500 para todos os campos abaixo.
Modelos 8GB: Copiar valor do campo 1750 para todos os campos abaixo.

Após a edição da bios, clique no botão SALVAR e salve a .rom com um nome diferente para não substituir o backup. 

Abra o ATIWinflash como administrador, caso exiba uma mensagem de erro como o abaixo, faça downgrade do driver para 16.15 ou 15.12 ou ainda verifique se baixou a versão mais recente:
TMkrv44.png

Dentro do programa, clique em Carregar imagem e selecione a .rom que você salvou no passo anterior. Nesse momento, é recomendado que feche todos os programas, principalmente de mineração e de overclock caso esteja em uso, quando estiver seguro disso, clique em Programa e aguarde a finalização do processo. 

Nesse momento, o programa poderá travar, não fique clicando nele nem force o encerramento, apenas espere a finalização da escrita da nova bios.

iSbLGsz.png 

Após o procedimento, reinicie seu computador e verifique se está tudo de acordo. Caso apareça a mensagem No AMD OPENCL or NVIDIA CUDA GPUs found, não se preocupe! Tem um guia aqui explicando como corrigir esse problema.

 

 

 

 

 

 

PolarisBiosEditor.exe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado (editado)

Obrigado me ajudou muito!!!

agora tipo pra quem não paga energia e tem uma sala de mineração bem fria posso aumentar o TDP pra consumir + energia e minerar melhor?

Editado por Alexbia

Compartilhar este post


Link para o post
Compartilhar em outros sites
48 minutos atrás, Alexbia disse:

Obrigado me ajudou muito!!!

agora tipo pra quem não paga energia e tem uma sala de mineração bem fria posso aumentar o TDP pra consumir + energia e minerar melhor?

O TDP, é um valor estipulado pelas fabricantes, como a quantidade de watts que o sistema de refrigeração deverá dissipar para que o hardware trabalhe corretamente. Se você aumentar muito o consumo e o VDDC, dependendo do modelo, o próprio wattman irá limitar o mV máximo e consequentemente o OC. Esse limite se da mais pelos componentes, embora algumas fabricantes usem componentes bons (como a Sapphire), mas como a linha RX 400 e 500, são linhas de CxB, não faria sentido tornar o produto mais caro para uma maior margem de OC, então por exemplo uma RX-480, você não consegue puxar no core mais que 1.400MHz (aumentando o mV, o wattman vai limitar em 1.75).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Gustavo Porto disse:

O TDP, é um valor estipulado pelas fabricantes, como a quantidade de watts que o sistema de refrigeração deverá dissipar para que o hardware trabalhe corretamente. Se você aumentar muito o consumo e o VDDC, dependendo do modelo, o próprio wattman irá limitar o mV máximo e consequentemente o OC. Esse limite se da mais pelos componentes, embora algumas fabricantes usem componentes bons (como a Sapphire), mas como a linha RX 400 e 500, são linhas de CxB, não faria sentido tornar o produto mais caro para uma maior margem de OC, então por exemplo uma RX-480, você não consegue puxar no core mais que 1.400MHz (aumentando o mV, o wattman vai limitar em 1.75).

obrigado

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/06/2017 18:39:28, Gustavo Porto disse:

O TDP, é um valor estipulado pelas fabricantes, como a quantidade de watts que o sistema de refrigeração deverá dissipar para que o hardware trabalhe corretamente. Se você aumentar muito o consumo e o VDDC, dependendo do modelo, o próprio wattman irá limitar o mV máximo e consequentemente o OC. Esse limite se da mais pelos componentes, embora algumas fabricantes usem componentes bons (como a Sapphire), mas como a linha RX 400 e 500, são linhas de CxB, não faria sentido tornar o produto mais caro para uma maior margem de OC, então por exemplo uma RX-480, você não consegue puxar no core mais que 1.400MHz (aumentando o mV, o wattman vai limitar em 1.75).

quando minha rx 580 chegar vc pode fazer om mod dela pra minerar caso eu nao consiga? pelo skype pago 50 temer

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Alexbia disse:

quando minha rx 580 chegar vc pode fazer om mod dela pra minerar caso eu nao consiga? pelo skype pago 50 temer

Eu te ajudo sim! Só avisa se não conseguir! =) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Excelente tutorial. Parabéns e obrigado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

TOMEM CUIDADO AO FAZER ESSE TUTORIAL! PODE NÃO FUNCIONAR PARA ALGUMAS PLACAS!


Tentei fazer a bios da minha placa (uma RX580 XTR 8gb aorus) usando esse tutorial e eu quase perdi a placa.

O que me fodeu foi ter usado a bios do gpuz pra fazer o flashing. Isso acabou corrompendo a bios da placa, por sorte eu consegui restaurar o windows, pegar uma bios nova e fazer o flashing de novo em cima da placa fodida. Dei sorte mas estou deixando aqui no fórum pra vcs tomarem cuidado! 
Esse tutorial não serve pra todas as placas! Cuidado ao modificar a bios salva do GPU-Z pq foi isso que me afetou! O melhor é você salvar a bios .rom de fábrica direto do AtiWinFlash, dps abrir ela no polaris, modificar os timings e salvar com outro nome.
A bios que eu peguei do GPUZ era diferente da bios salva do atiwinflash, por isso acabou corrompendo a bios da placa. Fiquei umas 2 horas tentando arrumar junto com um colega e conseguimos, com sorte.
Espero que ninguém tenha este problema pois foi uma dor de cabeça e uma sensação horrível de que perdi uma peça de 1300 reais.

Abraços a todos
 

Editado por alemao

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, alemao disse:

TOMEM CUIDADO AO FAZER ESSE TUTORIAL! PODE NÃO FUNCIONAR PARA ALGUMAS PLACAS!


Tentei fazer a bios da minha placa (uma RX580 XTR 8gb aorus) usando esse tutorial e eu quase perdi a placa.

O que me fodeu foi ter usado a bios do gpuz pra fazer o flashing. Isso acabou corrompendo a bios da placa, por sorte eu consegui restaurar o windows, pegar uma bios nova e fazer o flashing de novo em cima da placa fodida. Dei sorte mas estou deixando aqui no fórum pra vcs tomarem cuidado! 
Esse tutorial não serve pra todas as placas! Cuidado ao modificar a bios salva do GPU-Z pq foi isso que me afetou! O melhor é você salvar a bios .rom de fábrica direto do AtiWinFlash, dps abrir ela no polaris, modificar os timings e salvar com outro nome.
A bios que eu peguei do GPUZ era diferente da bios salva do atiwinflash, por isso acabou corrompendo a bios da placa. Fiquei umas 2 horas tentando arrumar junto com um colega e conseguimos, com sorte.
Espero que ninguém tenha este problema pois foi uma dor de cabeça e uma sensação horrível de que perdi uma peça de 1300 reais.

Abraços a todos
 

Obrigado pela contribuição! O que te passei por MP resolveu? Coloquei um aviso no topo do guia avisando sofre incompatibilidade na série 5XX (também coloquei quanto a série 4XX em memórias Hynix).

Vou analisar a questão do GPUz para verificar se está corrompendo a BIOS! Consegue me informar se o seu GPUz é atualizado? Para eu saber com qual versão testar e atualizar o guia.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Gustavo Porto disse:

Obrigado pela contribuição! O que te passei por MP resolveu? Coloquei um aviso no topo do guia avisando sofre incompatibilidade na série 5XX (também coloquei quanto a série 4XX em memórias Hynix).

Vou analisar a questão do GPUz para verificar se está corrompendo a BIOS! Consegue me informar se o seu GPUz é atualizado? Para eu saber com qual versão testar e atualizar o guia.

Abraço!

Obrigado pela ajuda!
O GPU-Z que eu utilizei para pegar a bios foi a última versão do site mesmo, entrei no site, baixei e peguei. Não sei pq o GPU-Z me deu uma bios diferente, inclusive o tamanho do arquivo .rom era bem menor que a bios original do ATIWinFlash (acabei percebendo isso só depois). 

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, alemao disse:

Obrigado pela ajuda!
O GPU-Z que eu utilizei para pegar a bios foi a última versão do site mesmo, entrei no site, baixei e peguei. Não sei pq o GPU-Z me deu uma bios diferente, inclusive o tamanho do arquivo .rom era bem menor que a bios original do ATIWinFlash (acabei percebendo isso só depois). 

Beleza, obrigado pelo feedback. Vou tentar simular esse problema com a bios e reportar para techup para corrigirem em uma nova versão.

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra ajudar, caso alguém tenha algum problema após fazer a BIOS e ela estiver corrompida, vou mostrar como eu fiz pra resolver meu problema.

--
COMO RECUPERAR UMA PLACA DE VÍDEO COM A BIOS CORROMPIDA (pode não funcionar para todos os casos)

1 - Tire a placa danificada e conecte o cabo do monitor na entrada de vídeo onboard da placa mãe

2 - Entre na BIOS da placa mãe.

3 - Procure a opção "Primary Display" ou algo parecido. Nessa opção você deverá ter 3 opções: "Auto", Placa-mãe(no meu caso "IGPX") ou placa de vídeo("PEG"). Selecione a opção que seja a sua PLACA-MÃE! Como a minha placa é ASUS, tem a IGPX e não sei se todas as placas terão o mesmo nome.

Essa opção serve para escolher por qual entrada de vídeo você quer dar preferência para dar o Boot de vídeo. Se você escolher "Auto" a placa-mãe vai sempre tentar iniciar o vídeo pela placa de vídeo, mesmo se ela estiver danificada. Isso faz com que você não tenha vídeo no monitor, mesmo com o PC ligado normalmente.

 

20170613211537108.thumb.jpeg.5218021a4f6

Após selecionar para iniciar o vídeo pela placa mãe, salve a BIOS e reinicie.

4 - Desligue o PC, coloque a placa danificada e conecte todos os cabos.

5 - Ligue o PC. Nessa parte o meu windows também corrompeu e tive que fazer o "Reparo de inicialização" duas vezes até finalmente conseguir mexer no PC normalmente.
6 - Abra o ATIWinFlash, selecione a BIOS ORIGINAL da placa de vídeo e clique em "Programa".

Pronto. Após alguns minutos ele pedirá para reiniciar o PC. Reinicie o PC, abra o ATIWinFlash novamente e verifique se está escrito o nome da sua placa ali em cima pra ver se o windows conseguiu reconhecer a placa 100%.

2 pessoas curtiram isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho 2 RX 570 
me surgiu uma duvida
Referente a esse video tambem ensina, na descriçao do video fala que a RX 570 tem 2 Step 

For RX570/580 series cards copy the following straps:
4GB versions: 
Copy 1:1500 to 1:1625, 1:1750, 1:2000 and the 2:1500 to 2:1625, 2:1750, 2:2000

Link: https://www.youtube.com/watch?v=JKM60VVIfRg&t=108s

Por curiosidade eu baixar alguma Rom, e veifiquei no polaris realmente estava alteradas

Anexei imagem ae , 

1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de eu fazer Bios Mode nas minha RX 570 4 GB Pulse, gostaria de saber se procede isso mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, digueroa disse:

Antes de eu fazer Bios Mode nas minha RX 570 4 GB Pulse, gostaria de saber se procede isso mesmo.

Sim, pode seguir desta forma!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vlws mano, vou fazer hoje.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem tentei fazer a bios em uma placa rx 470, deu zebra e voltei pra bios original, e fiquei com medo de tentar dnv, poderia me ajudar a fazer? pago o seu tempo rsrs

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, William Douglas disse:

Ontem tentei fazer a bios em uma placa rx 470, deu zebra e voltei pra bios original, e fiquei com medo de tentar dnv, poderia me ajudar a fazer? pago o seu tempo rsrs

 

Não é preciso me pagar, eu te ajudo. kkk

O que aconteceu após o mod? A placa não foi detectada ao ligar o computador? Se sim, usou o patch com os drivers recomendados?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim a placa nao foi detectada, eu fiz em outro tutorial, e ontem vi o seu mas nao testei, a memoria da minha placa é Hynix e eu nao usei esse SRBpolaris 

que você está recomendando então por isso deu zebra e agora estou com medo de tentar dnv kkk, te mandei inbox no face

se der pra responder por lá eu agraço õ/ 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em caso de não detectar a placa, você pode usar o patch que tem aqui nesse outro guia:
https://brasilethereum.com/topic/2-corrigindo-erro-de-no-amd-opencl-or-nvidia-cuda-gpus-found/

Biosmod não pode ter medo.. se der problema, coloque a onboard e reverte o driver. 
Me mande por inbox aqui o link do seu facebook para eu conseguir te responder inbox, eu recebo muitas mensagens no facebook e é impossível achar alguém lá no meio...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Gustavo Porto disse:

Em caso de não detectar a placa, você pode usar o patch que tem aqui nesse outro guia:
https://brasilethereum.com/topic/2-corrigindo-erro-de-no-amd-opencl-or-nvidia-cuda-gpus-found/

Biosmod não pode ter medo.. se der problema, coloque a onboard e reverte o driver. 
Me mande por inbox aqui o link do seu facebook para eu conseguir te responder inbox, eu recebo muitas mensagens no facebook e é impossível achar alguém lá no meio...

Baixei o Polaris que você recomenda, mas não sei oque fazer nele.

Enviei por privado meu perfil do face.

Polariss.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Gustavo, Tenho duas rx 480

Em 02/07/2017 22:43:53, Gustavo Porto disse:

Em caso de não detectar a placa, você pode usar o patch que tem aqui nesse outro guia:
https://brasilethereum.com/topic/2-corrigindo-erro-de-no-amd-opencl-or-nvidia-cuda-gpus-found/

Biosmod não pode ter medo.. se der problema, coloque a onboard e reverte o driver. 
Me mande por inbox aqui o link do seu facebook para eu conseguir te responder inbox, eu recebo muitas mensagens no facebook e é impossível achar alguém lá no meio...

Gustavo Boa noite tenho duas rx 480 8GB, uma da PCyes modelo padrão e outra uma msi gaming já com OC. Tenho um receio de fazer Bios MOD... é possível reverter o processo e obter o padrão original? eu uso uma placa gigabyte off board sem video. Eu posso deixar plugadas as duas placas simultaneamente enquando eu gravo a bios em cada placa?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, João Paulo disse:

Boa noite Gustavo, Tenho duas rx 480

Gustavo Boa noite tenho duas rx 480 8GB, uma da PCyes modelo padrão e outra uma msi gaming já com OC. Tenho um receio de fazer Bios MOD... é possível reverter o processo e obter o padrão original? eu uso uma placa gigabyte off board sem video. Eu posso deixar plugadas as duas placas simultaneamente enquando eu gravo a bios em cada placa?

 

Sim, o backup da bios original serve para isso. No caso de algum problema, apenas coloque a bios original. O ideal é fazer o biosmod em 1 placa de cada vez. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Gustavo, tudo bem?

Não estou confiante.
Pode fazer pra mim via teamViewer? (aumentar os mh/s)
Os arquivos estão na área de trabalho, salvo o SRBPolaris V2.62. 

Tenho 3 rx 570 radeon (gddr5 elpida) dando 21.9 mh/s cada uma.
Média de 63.4 mh/s.

Sei que elas podem subir mais alguns mh/s com essa prática postada.
 

ajuda mh-s.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Felipe disse:

Boa noite Gustavo, tudo bem?

Não estou confiante.
Pode fazer pra mim via teamViewer? (aumentar os mh/s)
Os arquivos estão na área de trabalho, salvo o SRBPolaris V2.62. 

Tenho 3 rx 570 radeon (gddr5 elpida) dando 21.9 mh/s cada uma.
Média de 63.4 mh/s.

Sei que elas podem subir mais alguns mh/s com essa prática postada.
 

ajuda mh-s.PNG

Remova 2 placas, deixe apenas uma e faça o processo. A primeira vez é normal ficar com receio, mas pode fazer sem medo! Caso algo dê errado, apenas ligue com a onboard ligada, e reverta a bios! (isso em último caso, onde nem tela a placa daria)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora